Ankieta: Komputer Mefisto jest:
To Mac, kt
[Wyniki ankiety]
 
 



  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5


WTF? Czyli kolejny problem
#1
dobra, bo już mnie krew zalewa - w sumie miał się pojawić ktoś, kto mnie wspomoże, ale wygląda na to, że nic z tego, toteż problem przedstawiam tu - D'Moon, wiem, że to czytasz :D

No więc tak - od tego tygodnia system ma problemy z myszką i klawiaturą. Jest to o tyle dziwne, że nie wykrywa klawiszy już przy starcie - pojawia się wtedy napis Keybord error or no keybord. Wtedy wystarczy zrestartować (bo dalej i tak nie pójdzie, windows się nie uruchomi, więc strata niewielka) i już jest ok wg biosa (aczkolwiek dziś aż 3 razy uruchamiałem chama od nowa). Jak więc widać nie jest to problem windowsa czy wejścia, skoro restart daje radę. Zresztą zarówno mycha, jak i klawiatura świecą się tam, gdzie trzeba, więc widać, że technicznie sprawne.

Przejdźmy dalej - gdy już Windows startuje i uruchomi się to całe gówno, to okazuje się, że myszką mogę się poruszać jedynie w wyobraźni, bo wskaźnik stoi w miejscu; a klawiaturą mogę rzucać o ścianę, a i tak nie będzie reakcji. Co pomga? Oczywiście restart. Wtedy o dziwo wszystko działa.

Jak więc widać jest to problem z dupy, bo trudno mi dojść, co tak naprawdę szwankuje. Gdyby wejście było zwalone (a nie wygląda) to by w ogóle nie działało. W Biosie wszystko wygląda ok. No a windows też chyba to nie jest, skoro już na starcie ma problemy. Zresztą sam system jest nowo zainstalowany, wcześniej żadnych problemów nie było, antywirusy i inne programy ochronne śmigają jak trzeba, a skan jest conajmniej raz w tygodniu (ostatnio wczoraj), tak więc bugów nie ma.

Wprawdzie ostatnio pojawia mi się coś takiego:
[Obrazek: error.jpg]

ale to dopiero od momentu, gdy oczyszczałem dysk ze wszystkiego co się da i chyba wywaliłem o jeden plik za dużo. Dla problemu nie ma to znaczenia, bo ten wystąpił zanim ten komunikat zobaczyły moje oczy.
Co do sterowników, to przeinstalowałem - jak widać, bez skutków.

Co może być ważne dla problemu: od jakiegoś czasu system przekłamuje mi miejsce na dysku C. Dziś podaje jedynie 500 mb wolnego, podczas gdy po wejściu nań i podsumowaniu wszystkich możliwych plików wychodzi, że powinno być jeszcze około 2 GB. Gdzie one są, nie wiem.
Nie muszę chyba mówić, że sytuacja wkurwia mnie jeszcze bardziej niż film dvd na dwóch płytach - normalnie system i tak długo się uruchamia, a przy obecnym problemie mamy godzinę wyjętą z życia. Także flaszka temu, kto ma jakieś rozwiązanie.


P.S.
A tu jeszcze przy okazji, bo też mnie to męczy, aczkolwiek nie tak bardzo.
Otóż wszystkie dyski system otwiera mi w nowym oknie. W ogóle mam wrażenie, że traktuje je jak zwykłe pliki, gdyż np z D mam tak, że po podwójnym kliknięciu wyskakuje mi "otwórz za pomocą". Nie wiem jak sobie z tym poradzić także - w przypisywaniu plików konkretnym programom i tak musiałem przypisać, co by w ogóle jakoś to otwierał, bo inaczej jak przez eksploruj wcześniej nie chciał. Ale to mniejszy problem, bo od tego mam skróty - niemniej jednak jest irytujący. Za rozwiązanie tegoż jest więc piwo ;)
Don't play with fire, play with Mefisto...
http://www.imdb.com/user/ur10533416/ratings

Odpowiedz
#2
Zrób backup i reinstalację systemu.
Mówię poważnie.

Odpowiedz
#3
A najpierw "porzuć wszelką nadzieję" ;)

Odpowiedz
#4
D'mooN napisał(a):Zrób backup i reinstalację systemu.
Mówię poważnie.

uh :( szczerze miałem nadzieję tego uniknąć...system naprawdę dopiero co został świeżo zainstalowany...niemniej dzięki
Don't play with fire, play with Mefisto...
http://www.imdb.com/user/ur10533416/ratings

Odpowiedz
#5
Podłączasz inną myszkę i inną klawiaturę - jeśli sytuacja się powtórzy, wina będzie po stronie kompa. Tylko nie pytaj co to może być, powodów może być multum.

Odpowiedz
#6
wiesz, wina na pewno leży po stronie kompa, bo jak widać klawiatura i mysz działają po tych restartach.
Heh, właśnie nieco miejsca się odzyskało na dysku C w sposób iście magiczny - nadal brakuje giga, ale co tam :D
Don't play with fire, play with Mefisto...
http://www.imdb.com/user/ur10533416/ratings

Odpowiedz
#7
Mefisto, skąd masz taką fajną tapetę?
Bodie: He's a cold motherfucker.
Poot: It's a cold world Bodie.
Bodie: Thought you said it was getting warmer.
Poot: The world goin' one way, people another yo'.

Odpowiedz
#8
aktualnie na moim pulpitku jest to:
http://roguepl.deviantart.com/art/ALIEN-queen-wallpaper-69313387
:D
Don't play with fire, play with Mefisto...
http://www.imdb.com/user/ur10533416/ratings

Odpowiedz
#9
dobra - komp usprawniony i chodzi jak żyleta - jest jednak coś, co nie daje mi spać po nocach i sprawia, że mój pies chowa się pod szafę (a szafa nie ma nóżek). Sprawa jest więc poważna.
Otóż przed mega-ultra-super-hiper-formatowaniem zapisałem sobie kopie robocze "kochanego" Outlooka (to takie niebieskie gówno od poczty) - czytaj: wszystkie ważniejsze meile z ostatnich miesięcy - teraz okazuje się, że nie program nie może ich odczytać, ani gdy importuję je, ani gdy wklejam do odpowiedniego folderu. Sam plik ma obecnie jakieś dziwne rozszerzenie .bak, które zapewne miał i wcześniej, ale problem w tym, że tego nie czyta (czyli, że plik po wkopiowaniu nie zastąpi aktualnego pliku kopi roboczych, tylko spocznie sobie spokojnie obok niego, nie robiąc absolutnie żadnego wrażenia na windowsach). W zasadzie całą akcję mógłbym zlać, gdyby nie to, że jest tam parę meili zawierających cenne w chwili obecnej dane. I teraz dwa pytania, których nie powstydziłby się Konfucjusz. W jaki sposób mogę je odzyskać i czy da się to może jakoś otworzyć innym programem?
Za odpowiedzi nagród nie przewiduje się - jedynie uścisk dłoni prezesa może zostać wprowadzony z życie.
Don't play with fire, play with Mefisto...
http://www.imdb.com/user/ur10533416/ratings

Odpowiedz
#10
Używasz do poczty jakiegoś ścierwa i wkurzasz się że masz problemy? Geez.

Plik .bak to plik kopii zapasowej. Nie wiem jak to zrobiłeś, ale powinieneś po prostu skopiować gdzieś sobie cały folder programu (ten gdzie przechowuje maile, powinien być gdzieś w documents and settings) a potem go z powrotem przenieść.

Odpowiedz
#11
tja...co by było, gdyby :roll:
czekam na D' :>
Don't play with fire, play with Mefisto...
http://www.imdb.com/user/ur10533416/ratings

Odpowiedz
#12
Po pierwsze: z Outlook Express się NIE KORZYSTA:)

Po drugie: na początek zmień rozszerzenia plików .bak na .dbx i dopiero wtedy nadpisz.

Odpowiedz
#13
D'mooN napisał(a):Po pierwsze: z Outlook Express się NIE KORZYSTA:)

old habits ;)

Cytat:Po drugie: na początek zmień rozszerzenia plików .bak na .dbx i dopiero wtedy nadpisz.

hmm? rzeknę: jak? gdyż jest to tylko jeden plik, sprzed formatowania - reszta ma właśnie dbx
Don't play with fire, play with Mefisto...
http://www.imdb.com/user/ur10533416/ratings

Odpowiedz
#14
Bierzesz w oknie mojego komputera czy gdziekolwiek indziej OPCJE, potem NARZĘDZIA FOLDERÓW i zaznaczasz POKAZUJ ROZSZERZENIA ZNANYCH PLIKÓW. Idziesz do swojego pliczku bak i zmieniasz mu rozszerzenie.

Odpowiedz
#15
dobra, zaczynam hackować Twój komputer ;)
danke

EDIT: hmm...nie pomogło - tj. się zmieniło rozszerzenie i ładnie skopiowało, ale w outlooku pusto w kopiach roboczych
Don't play with fire, play with Mefisto...
http://www.imdb.com/user/ur10533416/ratings

Odpowiedz
#16
da mada faka - dziś już któryś raz przy próbie wysłania poczty wywala mi coś takiego:
Wystąpił nieznany błąd. Konto: 'interia.pl', Serwer: 'poczta.interia.pl', Protokół: SMTP, Odpowiedź serwera: tu nazwa. Dostep do SMTP automatycznie zablokowany na 30 minut.', Port: 25, Zabezpieczenie (SSL): Tak, Błąd serwera: 554, Numer błędu: 0x800CCC6F

że się tak spytam - WTF? Pocztę odbierać mogę normalnie, tylko z wysyłaniem problem. Czasem da się wysłać, ale trzeba się ostro namęczyć (np raz jeszcze wpisać dane we właściwościach konta). Nie powiem, że jest to bardzo denerwujące, więc jak ktoś ma rozwiązanie, to będę wdzięczny. Googlowałem już problem, ale nigdzie nie znalazłem frazy o blokowaniu na 30 minut, bo to mnie przede wszystkim dziwi.
Don't play with fire, play with Mefisto...
http://www.imdb.com/user/ur10533416/ratings

Odpowiedz
#17
jedyna rada jaka przychodzi mi do głowy (i wydaje mi się najlepsza) to olej interię i załóż sobie gmaila :)
Aktualnie rządzi: ja

Odpowiedz
#18
Mefisto, miewam podobne zastoje. moja rada - cierpliwości. poczekaj, a samo sie naprawi :)

avatara dedykuje tobie i twojemu komputerowi :)

Odpowiedz
#19
kurde czy Ty już kiedyś go nie miałeś bo coś mi się kojarzy :)
Aktualnie rządzi: ja

Odpowiedz
#20
jak fajnie, że mam własny temat o problemach :D

ok, tym razem jakby ktoś zechciał mi wyjaśnić/rozwiązać takową sytuację - chodzi o konwersję Word do PDF:

Otóż mam full adobe'a 8 w wersji pl i oczywiście funkcja konwersji po zainstalowaniu pojawiła się automatycznie już w samym wordzie. Problem jest taki, że po wciśnięciu odpowiedniej ikonki/funkcji albo konwersja nie udaje się z powodu bliżej nieokreślonego błędu (pisze jedynie, że wystąpił błąd, ale ani szczegółów, ani nic nie ma), albo program ją wykonuje, ale chyba we własnych marzeniach, bo nigdzie nie zapisuje przekonwertowanego pliku, nie otwiera się tenże plik w adobie, po prostu dochodzi do konwersji bez fizycznego dowodu, że takowa się odbyła (a dodam, że wszelkie opcje zawczasu przejrzałem). Nie wiem o co chodzi. Anybody?
Don't play with fire, play with Mefisto...
http://www.imdb.com/user/ur10533416/ratings

Odpowiedz

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  






Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Sony slt a58 - problem z migawką Szczota22 3 133 30-04-2018, 10:05
Ostatni post: Gieferg
  Kabelki, wtyczuńki, duperelki, czyli... mam problem romeck 40 5,189 23-06-2012, 15:25
Ostatni post: Gemini
  Problem z rowerem military 5 4,874 20-06-2011, 09:52
Ostatni post: military
  Problem z basem. Glut 27 3,723 24-09-2007, 01:36
Ostatni post: Mefisto
  Problem natury dźwiękowej Mefisto 37 3,517 23-09-2007, 21:49
Ostatni post: D'mooN



Użytkownicy przeglądający ten wątek:
1 gości